Changes in the form builder are not showing up on the form preview

  • Profile Image
    Filasol
    Asked on January 20, 2017 at 10:40 AM

    Hi,

    my experience is same.

    Today I'm working on a new form (an 'optimal package size' calculator) and I began to develop it, including inserting the first input fields, page break etc., but preview shows only the first status of the form 'as just initialized now'.
    I modified URL of preview and used www.jotform.com instead of eu.jotform.com - but the result is same.
    I'm working on this form in the last 90 mins, deleted fields, calculations etc. and restart the building again, but I can't see any refreshed preview.
    The form is here: https://eu.jotform.com//?formID=70193955997374

    Can you give me some help?

    Thanks

    Laci

  • Profile Image
    Filasol
    Answered on January 20, 2017 at 10:50 AM

    The preview now is working again. I had to wait it for 5 hours and I couldn't work on the form without trying the calculations, conditions... It was a hard day :-)

  • Profile Image
    Welvin
    Answered on January 20, 2017 at 10:59 AM

    Our apologies and thank you for updating us. I am about to send my original reply. Anyways, this is just a delay and/or cache issue. You can fix this by just clearing your forms cache. Here's how: https://www.jotform.com/help/229-How-to-Clear-your-Form-Cache

    As for viewing the form, try it this way: https://www.jotformeu.com/form/70193955997374. But if you will embed the form, keep it as is. You should use what the form builder will provide you. 

    Let us know if you need further assistance.