Getting a "502 Bad Gateway" error

  • Profile Image
    cmcclellan31
    Asked on January 30, 2017 at 08:37 AM

    Every time my team uses this form, we get a "502 Bad Gateway" error and the emails don't distribute properly according to the conditional rules we set. The emails come through badly formatted, and no one can read them. This keeps happening every week. I'm not sure if it's the number of pictures we're including or what, but I really need it fixed.

  • Profile Image
    candy
    Answered on January 30, 2017 at 10:12 AM

    Hello,

    We're really sorry for the inconvenience you have.

    I've checked your account settings and I've tested your form

    Firstly, I have checked your account history. I have seen that the emails have been sent successfully and their contents look very good as you can see the screenshot below:

     

    Secondly, I have tested your conditions related to changing your recipients. I've seen that the email configurations have been set correct.

    I did not find any issue in your account and in your form.

    On the other hand, there can be so many reasons to receive "502 Bad Gateway" error as you can find the possible solutions at the following website: https://www.lifewire.com/502-bad-gateway-error-explained-2622939

    Also, I've cleared your form caches in order to avoid any kind of problem that might be related.

    If the issue still persists, please let us know. 

    Please note that: We are not able to see the screenshot that you've attached to your thread. If you can send it again, it would be much better.

    Thanks in advance.