Why all of a sudden are some of the widgets on my page not working?

  • Profile Image
    mugshotmonkeez
    Asked on March 22, 2017 at 01:18 PM

    Hi, all of a sudden, some of the widgets that I added to my forms are no longer working.  Help please!

  • Profile Image
    david
    Answered on March 22, 2017 at 05:29 PM

    I checked the form embedded to your page and the widgets look to be functioning at this time:

    If this is still not working on your end, try replacing your current embed code with your forms iFrame code:

    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

  • Profile Image
    mugshotmonkeez
    Answered on March 22, 2017 at 05:47 PM

    I tried what you suggested and it still doesn't work.  

     

  • Profile Image
    mugshotmonkeez
    Answered on March 22, 2017 at 05:52 PM

    Apparently, the widgets are being recognized as coming from a malicious website.  Is there a way around this?

  • Profile Image
    david
    Answered on March 22, 2017 at 06:56 PM

    The easiest thing to do would be to whitelist the JotForm elements that are being blocked.  It looks like it is Norton that is blocking it from your first screenshots. 

  • Profile Image
    mugshotmonkeez
    Answered on March 23, 2017 at 11:12 AM

    Well, the weird thing is...  I don't use Norton for anything.  I actually don't have any type of anit-virus software on my computer.  I'm not sure why it just suddenly stopped working.  I've been using these forms for months and just now they're doing this. 

  • Profile Image
    david
    Answered on March 23, 2017 at 01:27 PM

    The image also shows Belkin which produces networking products.  Possible something on your router is blocking them.