Link logo does not match form logo

  • Profile Image
    diningoutatl
    Asked on May 23, 2017 at 10:03 AM

    I cloned the form from one I made for another organization. I changed the logo on the form, but when I share the link it still shows the old logo from the cloned form. I tried adding new CSS, but it didn't work. Logo should be https://gyazo.com/f65f92350bb2084c0edab548c19d3c72.

  • Profile Image
    Kiran
    Answered on May 23, 2017 at 11:27 AM

    It looks like the image is being pulled from the form header. Please try adding a new header section to the form along with the new logo and then remove the old header from the form.

    Please get back to us if the issue still persists. We will be happy to assist you further. 

  • Profile Image
    diningoutatl
    Answered on May 23, 2017 at 12:43 PM
    Hi:
    I've replaced the header multiple times and the old logo persists! Help!
    [image: photo]
    *Denise Romeo*
    City Editor, DiningOut Atlanta
    dromeo@diningout.com |
    www.diningout.com/atlanta




    ...
  • Profile Image
    Kiran
    Answered on May 23, 2017 at 02:13 PM

    Could you check if the old image is existing in the Archives of image field? Please try adding an image field to the form and check for the old image in the Archives to delete it. Please try logging into a private/incognito window to share the form to see if that helps.  Also, please try clearing the caches of your JotForm account and the browser.

    https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache

    Please get back to us if the issue still persists. We will be happy to take a look again.