Thank you page shows a blank field

  • Profile Image
    US_Sailing
    Asked on June 06, 2017 at 08:17 AM

    I also am following up to my submssions not coming through email with when I hit submit I get this screen shot. It didn't say anything about the form being submitted but just brought to this screen?

  • Profile Image
    amy
    Answered on June 06, 2017 at 09:47 AM

    Hi,

    I have sent you a test submission in order to check it. Please ignore my test submission. I have cleared your form caches and it seems that the issue has been fixed now.

    Moreover, I would like to recommend you to embed the iFrame code to prevent cut offs: Getting the form iFrame code

    Please let us know if your problem persists.

     

  • Profile Image
    US_Sailing
    Answered on June 06, 2017 at 10:43 AM
    Thanks,
    how about formatting? A lot of the questions are staying in a width of like 100px and bringing the questions to multi lines and making it much longer…any way to fix this on an import?
    Bryan Donovan
    Webmaster

    US Sailing
    BryanDonovan@ussailing.org
    Main: (401) 683-0800
    Direct: (401) 366-3108
    Fax: (401) 683-0840
    Post Office Box 1260
    15 Maritime Drive
    Portsmouth, RI 02871
    www.ussailing.org
    [cid:image51f7a3.JPG@d8576d9a.4a99df90]
    This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the sender and delete it from your system. Any views expressed in this message are those of the individual sender, except where the sender specifies and with authority, states them to be the views of US Sailing.
    ...
  • Profile Image
    BDAVID
    Answered on June 06, 2017 at 11:37 AM

    @US_Sailing, your new question will be addressed on the following thread: https://www.jotform.com/answers/1164797