My embedded form stopped working

  • Profile Image
    mertful
    Asked on June 17, 2017 at 08:06 PM

    I have been trying to submit a registration form from my site and it will not let me fill in the info for a customer.

     

    I even tried to delete and make a new form it won't even show up.

     

    Please help.

    I have not had 100 submissions yet this month but it says i'm almost full. Nor have i had 1000 form views. I can't find out the problem.

  • Profile Image
    AIDAN
    Answered on June 17, 2017 at 09:12 PM

    I tried to examine the page URL you kindly provided but it's asking me for webs login credentials so I couldn't get to the form.

    Could you please provide us with the form ID or URL so we can inspect and assist you further?

    You may also test the form in its standalone version to see if it's working properly and this is an embed issue.

    Thank you in advance. We are awaiting your reply.

  • Profile Image
    mertful
    Answered on June 17, 2017 at 11:43 PM
     Mary Full
    http://www.virginiascrapbookretreats.com
    http://www.northcarolinascrapbookretreats.com 
    ...
  • Profile Image
    BJoanna
    Answered on June 18, 2017 at 01:15 AM

    On the first website you provided I found 4 forms on 3 different pages. I have tested all of 4 forms and I was not able to replicate mentioned issue. I successfully submitted your forms.

    On the second website you provided I found only one form and I was able to submit that form as well without any issues. 

    Are you still unable to submit your forms? Are you not able to submit any of your forms?  If so, please tell us which device and browser are you using. You can try to test your form with some other browser on on some other computer. 

    I would also suggest you to re-embed all of your form with iFrame code. Inside of this guide you can find how to get iFrame code of your form:

    Getting the form iFrame code

    I have also inspected settings of your form and your form Scrapbook Retreat Application has unique submission feature enabled.

    This can also be possible reason why you were unable to submit your form. If message "Sorry! Only one entry is allowed. Multiple submissions are disabled for this form.", then the issue is related to Unique submission feature. To resolve this issue you need to set Unique Submission option to No Check.

    Hope this will help. Let us know if you need further assistance.