Form not sending email

  • Profile Image
    midtowncolumbia
    Asked on July 11, 2017 at 10:47 AM

    Our form is sending an email to some of the requested respondents, but not all. In the attachment, the form was sent to the 'Your Email' respondent, but not to the 'Supervisor Email'.

  • Profile Image
    liyam
    Answered on July 11, 2017 at 12:55 PM

    I just noticed on your form that the 1st Autoresponder email for supervisor had a condition. By creating a condition for it, the condition that you have set overrides the settings on your email autoresponder settings. This also means that if you have an email address set on that autoresponder, it will be disregarded and the information to be sent to the condition shall supersede.

    However, I also noticed that that email alert with a condition, has the condition disabled, and you have now created another email autoresponder for the same but without any condition. I also checked your email logs to check your email alerts for the supervisor if they were sent and so far, that's what it shows. So if you do not see the emails on the inbox, please check the spam folder for possibilities of the emails to have landed there. 

    With these, I presume that you have managed to address the issue. 

    Another note:

    If you are using an email client application such as Eudora or MS Outlook, and the emails are not found in your spam/junk mail folder, please visit your webmail instead (go to your mail server's web page and login to your email account). Next, check your spam folder there. Chances are, the emails landed on the spam folder there which prevented your email client app to download/sync your emails to your email client.

    You may also review your email activity history in order to understand/view the status of your forms' email alert deliveries. You can refer to this guide for more information: https://www.jotform.com/help/293-How-to-View-All-Your-Form-Email-History 

    If you have questions or if you need assistance, please let us know.