Form not found error message is displayed.

  • Profile Image
    labodegachic
    Asked on August 08, 2017 at 11:03 AM

    Hello, 

     

    All was working good, but now when clients fill the form there is an error message. 

  • Profile Image
    ashwin_d
    Answered on August 08, 2017 at 12:17 PM

    Hello labodegachic,

    I did check your webpage where you have embedded your form and found that you have used your form's full source code. The form which is embedded is #70212109258448 but it seems to have been deleted already and that is the reason why you are seeing the error message. 

    I did check your account history and found that this form was deleted on Fri, 7 Jul 17. Please check the screenshot below:

     

    Thank you!

  • Profile Image
    labodegachic
    Answered on August 08, 2017 at 03:44 PM
    we started receiving error messages a week ago that doesnt make sense given
    the date 7th july
    the form we are using are these (so they still on your site):
    [image: Inline image 1]
    For which ip was the change made since i am the only one to have access?
    Could you please reactivate it so my clients can continue submit on my
    website or tell me how to do it?
    Thank you for your help.
    Best,
    Rosalind
    ...
  • Profile Image
    AIDAN
    Answered on August 08, 2017 at 05:55 PM

    Please note that you seem to have attempted to attach a screenshot but it didn't go through.

    Kindly follow our guide on how to post screenshots to our Support Forum here: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum

  • Profile Image
    labodegachic
    Answered on August 09, 2017 at 10:43 AM
    The form we are using are these (so they still on your site):
    Ultimo paso
    Details about item (new)
    Could you please reactivate them so my clients can continue submit on my
    website or tell me how to do it?
    Thank you for your help.
    Best,
    Rosalind
    ...
  • Profile Image
    AIDAN
    Answered on August 09, 2017 at 11:56 AM

    Please note that the two forms you kindly mentioned are enabled and should be working properly.

    You may proceed with some test submissions in both forms and if you face any problems please get back to us so we can assist you further.

    Thank you in advance and apologies for any inconvenience.

  • Profile Image
    labodegachic
    Answered on August 09, 2017 at 12:43 PM
    thank you!
    ...