Why my form is getting freezed when entering data in the State field?

  • Profile Image
    Beth
    Asked on August 14, 2017 at 11:04 AM

    Hi,

     

    We are having this same issue.  It not only freezes the form, but my entire computer.  It's to the point where I either skip the state entry until after I am off the phone with the customer or I try to enter the state (because it is always the same for us) during a slow time, so that I can wait for my computer to unfreeze and it will be there for my next entry.  Our form is for Metal Roofs of Michigan.  

     

    Beth

  • Profile Image
    Kiran
    Answered on August 14, 2017 at 11:08 AM

    Unfortunately, I am not able to find any accounts registered with your email address or any forms with the provided title. We request you to provide us with the form ID or the account username so that we can check the form and investigate the issue further.

    We will wait for your response. Thank you!  

  • Profile Image
    Beth 
    Answered on August 14, 2017 at 11:27 AM

    Hello,

     

    This is our jotform:  https://form.jotform.com/61096317677161

     

    Also, it may be under email address office@metalroofsofmichigan.com

     

    Thank you,

    Beth

  • Profile Image
    Kiran
    Answered on August 14, 2017 at 12:32 PM

    I have checked your JotForm and see that you are having separate text box fields on the form. When I tried filling the State field, I was able to fill the field without any issue. Is the form embedded on any of your web pages where the form is embedded? If so, please share the web page URL so that we can take a look and investigate the issue further.

    Thank you!

  • Profile Image
    Beth 
    Answered on August 14, 2017 at 01:26 PM

    Hello,

     

    No. As far as I know, it is a separate page.  I go directly to the link I gave you to fill it out and I am the only one who uses it. It is not a form offered on our webpage.  

     

    Beth

  • Profile Image
    Nik_C
    Answered on August 14, 2017 at 01:45 PM

    I tested your form as well and I wasn't able to replicate this issue, the field is filling fine:

    Your "State" field is regular text field so I don't see a reason for it not to work. But, please let us know on which Browser are you testing?

    Also, please double check if the form is embedded on a website, it could happen that there is a conflict going on.

    We'll wait for your response.

    Thank you!

  • Profile Image
    Beth 
    Answered on August 14, 2017 at 02:05 PM

    Hello,

     

    I will find out if it is embedded. I'm wondering if it could possibly have anything to do with the system I'm using? I use Google Chrome and Windows 10.  It seems like this glitch started when I switched to Windows 10.

     

    Thanks,

    Beth

  • Profile Image
    Kevin_G
    Answered on August 14, 2017 at 02:35 PM

     I have been testing your form in Chrome and Windows 10, but I'm unable to replicate the mentioned issue.

    May you please check if there is any extension or plugin installed on your browser? 

    You could also test your form in incognito mode, this way you may discard this is a cache issue. 

    If the issue persists, I would recommend you to test your form using a different computer or browser. 

    Please let us know how it goes.