My Form is unresponsive

  • Profile Image
    mgcaledonian13
    Asked on August 20, 2017 at 05:32 AM

    I have been building this form for our regalia orders and it has suddenly become "unresponsive" I have check other forms and they all work, I also checked a clone of this form that I had used as  a back up, sadly it is a little old, and they all worked OK .

    What is causing this?

     

    Link to Form  that has become unresponsive  https://form.jotformpro.com/mgcaledonian13/clone-of-regalia-2017-page  

    Link to Form that loads OK  https://form.jotformpro.com/72171192979971 

  • Profile Image
    liyam
    Answered on August 20, 2017 at 07:04 AM

    Hello,

    I have just made a test on your form using a Samsung device but I was not able to replicate the problem. Can you tell us what device you have viewed the form with? If you can also let us know the browser you are using, that would be great.

    Will look forward to your response.

    Thanks.

  • Profile Image
    mgcaledonian13
    Answered on August 20, 2017 at 07:11 AM

    Fantastic support, that was a quick reply !!

    Viewing it on a Toshiba Laptop, which I use all the time.

    And I am using Google Chrome.

    I will try other browsers now.  

  • Profile Image
    mgcaledonian13
    Answered on August 20, 2017 at 07:27 AM

    OK I have checked with Fire fox, Edge and Chrome they are all the same with Unresponsive error.

    The page does load to certain extent, that is the first page shows but the "Next" button has "Back" button still showing to the left and the "Next" button does not respond.

    Would this have anything to do with some CSS that is obsolete and is still in the CSS list.

    I will go through it if required :-( 

    I will do it anyway to remove the possibility that that is where the problem lies. :-( 

  • Profile Image
    Kiran
    Answered on August 20, 2017 at 09:49 AM

    The provided links are two different forms in your account. The direct URL of the form for the custom URL https://form.jotformpro.com/mgcaledonian13/clone-of-regalia-2017-page provided in the post is http://www.jotformpro.com/form/70357187174966

    I am able to replicate the issue with the form at my end on different browsers. As I check your JotForm, I notice that there are about 350 fields along with 150 conditions with multiple rules and actions which could be causing the issue. Please let us know if the form was working fine earlier and stopped working after making any changes to it. If so, could you try reverting the form to an earlier working version from the form revision history? 

    https://www.jotform.com/help/294-How-to-View-Form-Revision-History

    Please give it a try and let us know if you need any further assistance. We will be happy to assist you further. 

  • Profile Image
    mgcaledonian13
    Answered on August 21, 2017 at 01:59 AM

    I think this whole Form has got a little top heavy with all the conditions etc.

    I did try to go back to a working version but the Revision History also comes up as unresponsive.

    Can you guys get the Revision History to become Responsive or am I having to go back to my "Clone" Backup. 

  • Profile Image
    Nik_C
    Answered on August 21, 2017 at 04:37 AM

    If I understood you correctly, the Form revision page is not responsive to you on your laptop? 

    Since we didn't have such reports until now.

    Did you try accessing those pages from another device? 

  • Profile Image
    mgcaledonian13
    Answered on August 24, 2017 at 06:41 PM

    Yes tried another machine and it is all unresponsive even in the Form revision.

    Decided to cut my losses and revert back to one of my own backups which does not have the problem.

    I have another question on more or less the same theme but I will post that separately.

    It is regarding a deleted Image field still showing in the Conditions.