Embedded form using source code is randomly not working

  • Profile Image
    bluebullseye
    Asked on October 13, 2017 at 12:26 PM

    The submit form doesn't seem to be working all the time. Its not working at all right now... We received a form submission at 7:56am EST but as of 10:40am EST the submit button stopped working. Please advise... Feel free to call me at (949) 276-6063 to discuss if you can...

    Thanks,

    Simon

  • Profile Image
    Jan
    Answered on October 13, 2017 at 01:41 PM

    Unfortunately, we do not have a phone support. The best way to reach us is through this Support Forum or via email at support@jotform.com.

    I checked your website and I can see multiple errors in the browser console. This means that there are script conflicts between the form and the webpage. I can see that you embedded the form using the Source Code. 

    The Source code shows that the form is not embedded securely. The form action and the resources show http instead of https.

    150791623010-14-kaox6.png

    150791791110-14-pfrkz.png

    Are you the one who embedded this form? If you hired a developer, I suggest you contact him to update your website. Here's a guide: How-to-get-the-Full-Source-Code-of-your-Form.

    You may also use the iFrame method instead in order to prevent this kind of problems. Here's a guide: Getting-the-Form-iFrame-Code.

    Hope that helps. Let us know if you need further assistance. Thank you.

  • Profile Image
    bluebullseye
    Answered on October 13, 2017 at 02:43 PM
    Thank you. I have forwarded your message over to our web site team.
    ...