How could you set-up two emails on the same autoresponder?

  • Profile Image
    agrupa
    Asked on October 31, 2017 at 09:03 PM

    I have another program that uses the email addresses in the TO: CC: and BCC: fields of emails to attach emails to my CRM contact. Long story short I need the variable field of customer email and another predetermined email to show up on the same email from either a notification email or an autoresponder. 

    Notification emails, cannot use a variable field

    Autoresponders can only have one variable field per autoresponder. I tried using email conditions and simply adding my static email with the customer variable one. It does work; however, it breaks it up into two separate emails. 

    Any ideas would be greatly appreciated.   

    undefined  undefined


      

  • Profile Image
    ashwin_d
    Answered on November 01, 2017 at 02:54 AM

    When you add condition in form to send submission emails to multiple email addresses, it will show all the email address in the two field. It should not send separate emails.

    I did test this by adding two email addresses in conditions and it showed both the email address in "To" field and only one email was sent. Please check the screenshot below:

    1509518665multipleEmail.gif

     

    I also tested your form by sending a test submission and the auto-responder email I received does display both the email addresses. Please check the screenshot below:

    *** Screenshot Deleted ***

     

    Can you please share a sereenshot on how it is being displayed when you receive auto-responder emails?

    The following guide should help you how to upload image in forum post:  https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

  • Profile Image
    agrupa
    Answered on November 01, 2017 at 06:32 AM

     

     

  • Profile Image
    agrupa
    Answered on November 01, 2017 at 06:34 AM

    That is very strange I tried about 5-6 times set-up the way that you did it and it did not work for me. It does now....so great thank-you.  

  • Profile Image
    agrupa
    Answered on November 01, 2017 at 06:43 AM
  • Profile Image
    ashwin_d
    Answered on November 01, 2017 at 07:58 AM

    I am glad that it is working fine now. 

    I have gone ahead and deleted the video from my previous answer.

  • Profile Image
    agrupa
    Answered on November 01, 2017 at 08:43 AM
    Thanks
    Thank You
    Aaron Grupa
    Sent from my phone.
    ...