How can i get my form to work properly again?

  • Profile Image
    msinclair15
    Asked on November 24, 2017 at 10:24 AM

    How can I get my form to publish probably again?  I accidently deleted the form, went to Trash, and restored it. Now when you try to view the form a error message saying the following shows up.

    FORM NOT FOUND. This form has been deleted by the owner.  Try contacting the owner of this form.  

    How do i get it live again??  The URL is form.jotform.com/71776015849163

    Melissa


  • Profile Image
    Richie_P
    Answered on November 24, 2017 at 10:37 AM

    Hello msinclair15,

    Your form name is "Truck-it-up Recruiting-Driver Application-Master"?

    Try using this URL https://www.jotform.com/71776015849163

    And watch for white spaces in between URL's because it may cause errors in retrieving the form.


    I hope this information helps you.

    Best Regards.


  • Profile Image
    msinclair15
    Answered on November 24, 2017 at 11:43 AM
    I am logging into my JotForm Account.  I select the form - Truck-it-Up Recruiting Driver Application Master,  When i see there is i check mark beside the form I am wanting to work with I selct More.  Then I select View Form and Still getting the error message.  I also would try by selecting edit form.  The form will show in my edit screen for me to edit the form BUT when i choose to Preview form, it comes up with the error message again.  On November 24, 2017 at 10:37 AM JotForm <noreply@jotform.com> wrote:A new response has been received:Answered by Richie_P  Hello msinclair15,Your form name is "Truck-it-up Recruiting-Driver Application-Master"?Try using this URL https://www.jotform.com/71776015849163And watch for white spaces in between URL's because it may cause errors in retrieving the form.I hope this information helps you.Best Regards. View this thread on browser » Unsubscribe Thread1511537873Hammer Down, Roll Coal, & Truck-it-UpMelissa & Dixon Sinclair(601)808-9229
    ...
  • Profile Image
    Sabbir
    Answered on November 24, 2017 at 11:54 AM

    Sorry for the problem you are having.

    I have tried the same thing as you have mentioned above. When I press the View Form from More, the form came up with no error.

    Can you please try refreshing both your browsers cache and your form cache and try again?

    https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache

    If you are still having this issue, please let us know.