URGENT: Address locator map widget has stopped working

  • Profile Image
    ACMcommunity
    Asked on December 04, 2017 at 06:26 PM

    The Address locator map widget is working properly. I have this form set up across 40 websites! Urgent please help. 

    The form is this: https://www.jotform.com/build/73159090823862


    It previews ok but when I go to a live form on our site it isn't showing the map and it won't pick up the correct address or fill in longitude, latitude and country. We had 200+ entries so it was working:


    http://www.examiner.com.au/story/5036490/register-for-the-examiners-2017-christmas-lights-map/?cs=133

  • Profile Image
    Marvih
    Answered on December 04, 2017 at 11:20 PM

    It seems to work fine. I did a test on your live form URL and the one embedded on your website.

    1512447511130.gif


    Have you tried clearing your browser's cache ?
    http://www.refreshyourcache.com/en/home/ - Follow the guides on this link if you have not.

    It would also be better if you can try using a different web browser such as firefox and google chrome.

  • Profile Image
    Marvih
    Answered on December 04, 2017 at 11:23 PM

     I have cleared your form cache please let us know if the issue still persist after doing the suggestions above.

    Thanks.

  • Profile Image
    ACMcommunity
    Answered on December 06, 2017 at 05:03 PM

    Hi

    The issue seems to happen in the morning for a while (Australian time) and then comes good after a few hours. It is happening again right now. 

    I use Chrome and the issue is happening on that. But I am getting reports from other staff plus people who are trying to use the form.


    Could it be an issue with the iframe code and google?

  • Profile Image
    Marvih
    Answered on December 06, 2017 at 06:27 PM

    It seems the browser is blocking GPS tracking which causes the widget not functioning

    1512602702160.png


    1512602685161.png

    1512602729162.png


    Did you use Jotform's Iframe embed code in embedding the form into your website?
    https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code since it seems different upon checking your website page source.

  • Profile Image
    ACMcommunity
    Answered on December 06, 2017 at 07:20 PM

    Thank you. It is working again. I think it might be something to do with our sites as the fault is intermittent. Just wanted to check there was nothing happening at the jotform end.

  • Profile Image
    Marvih
    Answered on December 06, 2017 at 08:42 PM

    No worries. We will let you know if there are other customers facing the same issue with "Address locator widget" so we can escalate it with our development team.

    Thanks.