Why are changes made on form not showing when published?

  • Profile Image
    vladimirc1984
    Asked on January 26, 2018 at 11:27 PM

    I believe I have it set properly to have my header font colors white and they show white while in build mode but then the header font colors are black in preview mode except for the first one which is white.

  • Profile Image
    TREVON
    Answered on January 27, 2018 at 04:50 AM

    I have checked on your form both design view and published view and they seem to be ok

    Design View

    1517046601Design View.png

    Published View

    1517046625Published version.png

    I would recommend you clear your browser cache and check if the updates reflect on your browser. Alternatively you can view using a different browser after clearing browser cache.

  • Profile Image
    vladimirc1984
    Answered on January 27, 2018 at 03:19 PM

    The first one is ok like the one showed in the picture above but the headers after that have black font and not white. All the letters in all headers need to be white1517084335Screen Shot 2018-01-27 at 1.16

  • Profile Image
    Jan
    Answered on January 27, 2018 at 06:43 PM

    I was able to replicate the issue. Please try injecting this custom CSS code:

    .form-header-group .form-header {
    color: #ffffff;
    }

    Here's a guide on How-to-Inject-Custom-CSS-Codes. Here's the result:

    1517096174submitersult.gif

    Hope that helps. Thank you.

  • Profile Image
    Shaun Mason 
    Answered on January 27, 2018 at 07:23 PM

    Hey Jan sorry to intrude in this chat but I've yet to receive any help and I'm locked out my account.
     
  • Profile Image
    vladimirc1984
    Answered on January 27, 2018 at 07:43 PM
    Thanks!
    ...
  • Profile Image
    John_Benson
    Answered on January 28, 2018 at 12:02 AM

    @Shaun Mason

    We will be addressing your issue on this thread: https://www.jotform.com/answers/1364388

    Thank you.