Account: Form disabled as being over quota

  • Profile Image
    district7820
    Asked on February 07, 2018 at 03:21 PM

    Hi.  


    Our account went over quota due to storage issues on Feb 6th.  I deleted some old information and it appears now to be ok.. 

    15180340692018-02-07 6-57-54 AM.png

    We are still getting a message that the form is disabled.


    15180341062018-02-07 4-02-12 PM.png

    Is there something else we need to do to reactivitate the form? 

    Our usage is currently relatively low and we can't really justify the upgrade to one of the paid plans at this point however we will consider it as usage grows.

    Thanks

    Jim Goit

    Rotary District 7820

  • Profile Image
    aubreybourke
    Answered on February 07, 2018 at 04:27 PM

    I see you have two forms in your account. I checked both of them and they are loading fine from here. Can you please try again? And if the issue persists provide us with the URL in question and we will follow up.

  • Profile Image
    district7820
    Answered on February 07, 2018 at 05:11 PM

    Thanks Aubrey.  The embeded form is still not working for us.  I've tried several browsers and different devices.  The URL is http://rotary7820.com/page/admin-expense-claim-form for the page where the form is embeded.  You have to be logged in as a member to access it. It WAS functioning correctly up until the time it was disabled.

    I've checked and the published embed code is correct.   When I paste the URL for the form directly into a browser it works correctly.  Ideas?

    Jim

  • Profile Image
    aubreybourke
    Answered on February 07, 2018 at 05:20 PM

    1) I cleared your forms cache. So please try again now.

    2) Its sounds like you are using the full source embed method.

    Please try using the iFrame embed method:

    Getting-the-Form-iFrame-Code


  • Profile Image
    district7820
    Answered on February 07, 2018 at 06:40 PM

    That got it working..Thank you so much.  Funny. I'd tried clearing the cache this morning but it didn't help then.

    I am using the first Embed code. It's one line with a Javascript statement.  I've just created one with the iFrame code and it seems to work as well.  Is there any advantage to that method?  If so I'll swap the embed code on the live page.

  • Profile Image
    Jan
    Answered on February 07, 2018 at 09:36 PM

    Glad to hear that your issue is now resolved.

    Normally, we suggest the iFrame method if there are issues with the normal embed script. Using the iFrame method will prevent script conflicts between the form and the webpage.

    Let us know if you need further assistance. Thank you.