I am trying to send the form via email, but when I hit "Send" nothing happens.

  • Profile Image
    jodir222
    Asked on February 19, 2018 at 04:22 PM
  • Profile Image
    jonathan
    Answered on February 19, 2018 at 06:38 PM

    Can you please confirm that you were sending the form via email using the steps provided in our user guide: How to Send a Form via Email

    I just made a test using the feature but so far it was working fine.

    Let us know if issue persist.

  • Profile Image
    jodir222
    Answered on February 20, 2018 at 08:24 AM

    Yes, I am following those steps.  This morning, I was able to send one email successfully.  The system then asked me if I'd like to send another.  I clicked yes, because I actually need to send it to three different groups of people.  I went through the same process, but when I clicked "send" nothing happened.  I exited out of that screen and went back into the publish screen and tried again.  Still, nothing happened when I hit "send."  One thing I noticed is that in both of those scenarios, the captcha screen was not there.  I figured it was because I had already done it once successfully and it didn't need to do that step again.  

    The only way I can get it to send is to completely exit JotForm.  Then I open it again in a new tab and start over.  Then it sends.

  • Profile Image
    Sabbir
    Answered on February 20, 2018 at 10:10 AM

    I have checked the Send Form by Email option more than once and it went through without any issue.

    If you again face any issue regarding sharing your form by email, please let us know.