Elements Not Showing on Published Version

  • Profile Image
    jimellis75
    Asked on August 23, 2018 at 09:30 AM

    I created several forms that are not showing up elements on the published mode.  They did the first time I viewed them, but then after that they don't show up.  They're in the Edit Mode.

    Several of the forms I created from making clones, so I'm assuming there was something with the first form.  Two screen shots included.

    Screenshot
  • Profile Image
    Victoria_K
    Answered on August 23, 2018 at 11:22 AM

    Hello,

    I have checked your form via several browsers and it seems to include all fields on direct URL on my end:

    1535037589Domain 3a: Communicating with

    Please clear your browser cache to check if that is the problem. I have cleared your form caches as well.

    Let us know if the issue persists.


  • Profile Image
    jimellis75
    Answered on August 23, 2018 at 11:36 AM

    That makes sense.  Because these forms are for me to use over and over again, I did have it set to go back to a blank form once it is submitted.  I will disable that as well.

    Thank you.

  • Profile Image
    jimellis75
    Answered on August 24, 2018 at 08:51 AM

    I'm still having the problem.  I've tried on Safari, Firefox and Chrome (Chrome I use most often).  I cleared out the cache and temporary internet files...still not showing.  It's weird that it's just the checklist piece.

  • Profile Image
    Kiran
    Answered on August 24, 2018 at 11:17 AM

    I have checked the form and see that the Domain 3(a):  field is displayng normally at my end.

    153512378724082018_200812.png

    As I check the form, there is a condition set on the form with some missing fields. Could you try removing the condition to see if that works?


     153512373724082018_200825.png

    Please get back to us if you need any further assistance. We will be happy to help. 


  • Profile Image
    jimellis75
    Answered on August 24, 2018 at 01:55 PM

    That did it.  Thank you.