Problem with PDF download

  • Profile Image
    Jessica Quinlan
    Asked on January 18, 2019 at 10:05 AM

    The information on the downloaded PDF form is different than the form I sent to my clients. I recently updated the information to reflect important changes however, when I download to PDF it has all the old information on it. 


    I attached the what the PDF download looks like. This is different than what is on the link that I sent to my clients and what they signed.

    Screenshot
  • Profile Image
    BJoanna
    Answered on January 18, 2019 at 11:51 AM

    What exactly is different on your live form and on downloaded PDF report? The text fields from the screenshot you provided? Did you recently update the Text on your live form? If the PDF report was customized the changes you made inside of the Form Builder will not reflect on the PDF report. You need to update the text inside of your PDF report as well. 

    If I did not understand correctly, please provide us more details about your issue. If possible also provide us screenshots of the info that is not the same in PDF report and on your live form. 

  • Profile Image
    jessicaquinlan
    Answered on January 18, 2019 at 12:43 PM
    I created all new forms with the correct information, which is why I don’t understand the error.
    Example of the what I sent in a link and received back in submissions. This is the correct information.
    [cid:image003.png@01D4AF26.33A64620]
    What it looks like when I click PDF when I am in submission reports.
    [cid:image001.png@01D4AF26.01181300]
    Jessica Quinlan
    General Manager
    Home Instead Senior Care
    ...
  • Profile Image
    BJoanna
    Answered on January 18, 2019 at 01:04 PM

    We are unable to see your screenshots. The files attached to the emails are not shown here on the forum. You need to open this thread and upload them. 

    How to Post Screenshots to Our Support Forum

    Also, have you tried to edit the text inside of the PDF Editor? 

  • Profile Image
    jessicaquinlan
    Answered on January 18, 2019 at 01:07 PM

    1547834803Correct screenshot.png


  • Profile Image
    jessicaquinlan
    Answered on January 18, 2019 at 01:09 PM

    1547834991Incorrect Screenshot.png


  • Profile Image
    jessicaquinlan
    Answered on January 18, 2019 at 01:43 PM
    I have not tried the edit the text. I have sent this link to over +100 clients. Editing each submission would defeat the purpose of me utilizing Jot Form.
    Jessica Quinlan
    General Manager
    Home Instead Senior Care
    ...
  • Profile Image
    BJoanna
    Answered on January 18, 2019 at 01:50 PM

    On your first screenshot is a Fillable PDF form. If you edited the text inside of the Fillable PDF Editor, you also need to update the text inside of the PDF Editor. 

    1547836851fillable.gif

    While I was inspecting your PDF Editor and Fillable PDf form, I was not able to find the "Home Helper" text, so I checked your other forms and I found it inside of this form - https://www.jotform.us/form/90074630429152.

    Are you maybe comparing the wrong Fillable PDF form and PDF report? You provided a screenshot from PDF Editor of this form - https://www.jotform.us/form/90074461703149 

    Can you also provide us a link you sent to your clients and we will test your form. 

  • Profile Image
    BJoanna
    Answered on January 21, 2019 at 10:25 AM

    I tested the first form you provided and I was able to replicate the issue. However, I am unable to replicate the same issue on my cloned form. The correct data is shown inside of the PDF Editor and in downloaded PDf report. I am not sure what exactly is causing the issue in your PDf reports. Did you edit your PDF report or did you maybe used a PDF template of some other form?

    You can resolve this issue by creating a new report.

    1548084225new pdf.PNG

    Inside of a new report, all Text fields should be exactly the same as on your live form. Please try it. 

  • Profile Image
    BJoanna
    Answered on January 21, 2019 at 11:49 AM

    You should be able to resolve the issue just by creating a new PDF document. You do not need to edit any data on your live form (if everything is correct there) or in a new report. 

    Please create a new report in any of your forms and make a test submission to see if the data is correctly shown in your new report. If it is, you can delete the old report. You would have to do this for all forms that have this issue. 

    More about our PDF Editor you can find here:

    https://www.jotform.com/products/pdf-editor/ 

    https://www.jotform.com/blog/jotform-pdf-editor/