Issue with uploaded images.

  • Profile Image
    magdamo
    Asked on April 03, 2019 at 10:23 AM

    hello, 

    I have included the upload element on 2 of my forms for my customers to upload me a picture. I am not receiving the picture on my end. Is there anything I can do to fix this?

    Also,

    for each form that is being filled out, I am getting about 5 email notifications. It is confusing for me to keep track of customers. Why is this happening and how can I fix it?
  • Profile Image
    Nick_So
    Answered on April 03, 2019 at 12:10 PM

    I have checked your form submissions and I can see the images uploaded by the users. please find the screencast below:

    1554307537ScreenCast37.gif

    Are you referring to the email notifications that you receive?

    Regarding your second question about getting multiple email notifications, I have moved this question to a different thread to avoid confusion. We will get back to you on that thread.

    Meanwhile, if you have any questions about the issues with uploaded images, please feel free to ask the same on this thread.

  • Profile Image
    magdamo
    Answered on April 03, 2019 at 02:43 PM
    That was me checking if it would work, but when someone else sent me an upload, I was unable to receive it
    Sent from my iPhone
    ...
  • Profile Image
    Nick_So
    Answered on April 03, 2019 at 04:16 PM

    I have again checked your account and I can see that there are only 3 forms in your account under "My Forms". While on the other hand there are 3 forms in "Trash" that were deleted. The 3 under the "My Forms" do not seem to have many submissions except the text submissions.

    May I have the permission to submit a test response on this form: 90785051756262 to check if you are receiving the images or not? Let me know if you are referring to any different form that is having this issue other than the one.

    I have cloned one your deleted forms and tried to replicate the issue. however, I was not able to replicate the issue at my end. So it would really help us if you could provide us the exact form that is having this issue so that we can test the same and proceed accordingly.

  • Profile Image
    magdamo
    Answered on April 03, 2019 at 05:43 PM
    Yes you have permission. I will send you a screen shot from my end
    Sent from my iPhone
    ...
  • Profile Image
    jherwin
    Answered on April 03, 2019 at 07:04 PM

    I sent a test submission to the form my colleague mentioned and I was able to see the images I uploaded in your submissions page.
    1554332649testsubmission.png

    Can you please check and confirm if it's showing on your end as well?

  • Profile Image
    magdamo
    Answered on April 03, 2019 at 07:43 PM
    [image1.png]
    [image2.jpeg]
    Sent from my iPhone
    ...
  • Profile Image
    jherwin
    Answered on April 03, 2019 at 07:58 PM

    Unfortunately, we can't see or download the image you attached in your response. I think you replied through email, please open this thread: https://www.jotform.com/answers/1780953 and re-upload the images again.

    Guide: How-to-Post-Screenshots-to-Our-Support-Forum