My customers are having issues submitting form on mobile due to required field error

  • Profile Image
    RentalByRobson
    Asked on April 14, 2019 at 06:35 AM

    A lot of my customers are having issues filling out forms. 


    They are using mobile phones and they cannot submit the forms despite typing N/A in fields that require an answer. 

  • Profile Image
    Richie_P
    Answered on April 14, 2019 at 11:07 AM

    I have cloned your form and it seems you have input tables in your form. I have tested this and it seems to be working at my end.

    May we know if your form is embedded to a web page?

    May we know the system error you have received with your form?

    I have cleared your form cache, can you please test your form again and let us know if the issue still remains?





  • Profile Image
    RentalByRobson
    Answered on April 14, 2019 at 11:43 AM
    Hi,
    Nothing is embedded into any webpage.
    I copy the link and post it on our page.
    It seems to people on Android devices mainly. The odd iPhone.
    [cid:image001.jpg@01D4D9CF.6A6FDA80]
    ________________________________
    ...
  • Profile Image
    RentalByRobson
    Answered on April 14, 2019 at 01:43 PM
    This is what one of my clients is saying. She cannot get past this point.
    [cid:image001.jpg@01D4D9CF.6A6FDA80]
    ________________________________
    ...
  • Profile Image
    Welvin
    Answered on April 14, 2019 at 03:50 PM

    I'm sorry, but this support forum does not support email attachments. You will have to access this thread by following the steps in the guide below to upload a screenshot.

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    I still checked the form for you and figured it is the Who will occupy the property? table/cells that don't fit on mobile devices. I've fixed that by adding a custom CSS codes in the form. Please ask your clients to check again and inform us if the issue persists to their end.