Autoresponder Email does not show all submissions

  • Profile Image
    ADCOLOR2019
    Asked on July 24, 2019 at 08:39 PM

    Hi again!

    I was just testing our form again, and when I submit info for all 9 pages (more specifically, I enter info for all 5 table guest lists), the notification email shows the responses for all 9 pages; however, the autoresponder email to the person submitting the form only shows a few of the responses (up to Table 3 Guest List).

    There is also some weird html showing up in a row after the form title within the autoresponder email.

    Since I can only upload one file, I've uploaded an image of the weird html. I can't send a picture of the entire autoresponder email to show that it doesn't list all info submitted.

     

    Thx!

    Screenshot
  • Profile Image
    roneet
    Answered on July 24, 2019 at 10:11 PM

    Could you please delete the existing Autoresponse email and create a new one to see if that works for you?

    Guide: https://www.jotform.com/help/26-Setting-up-an-Autoresponder-Email

    Are you receiving the notification email with the same contents?

    Looking forward to your response.

    Thanks.

  • Profile Image
    Ja-Shin
    Answered on July 24, 2019 at 10:26 PM

    Yes, I am receiving a notification email with the same contents, and it shows me everything that was submitted despite it being set up the same way as the autoresponder. I'll try re-doing the autoresponder. Thanks.

  • Profile Image
    ADCOLOR2019
    Answered on July 24, 2019 at 10:27 PM

    Yes, I am receiving a notification email with the same contents, and it shows me everything that was submitted despite it being set up the same way as the autoresponder. I'll try re-doing the autoresponder. Thanks.

  • Profile Image
    roneet
    Answered on July 24, 2019 at 11:40 PM

    Let us know how does it go after re-creating the autoresponse?

    Since you confirmed that you the notification email content you are able to see correctly so it seems the source code for the autoresponse is corrupted and you need to create another one.

    Also, there is some character limit that should be followed while setting up the emails. Emails cannot contain more than 65.536 characters in their source code. If it exceeds this limit then the email appearing to you would not be complete.

    Let us know if you have further questions.

    Thanks.

  • Profile Image
    ADCOLOR2019
    Answered on July 25, 2019 at 02:01 AM

    Thank you! I deleted the previous autoresponder and have set up a new one successfully. Appreciate your help!