How to embed form with Xara?

  • Profile Image
    vva432webmaster
    Asked on August 15, 2019 at 01:31 PM

    I have again reworked the form and am trying to upload it to my xara format program. On the page where I am to obtain the programing code it tells me to copy and then push the submit button which I do not see on my screen..... this has happened in the past as well still no help.

    Screenshot
  • Profile Image
    Nik_C
    Answered on August 15, 2019 at 02:42 PM

    I'll check this issue and get back to you via this thread.

    Thank you!

  • Profile Image
    Nik_C
    Answered on August 15, 2019 at 03:15 PM

    Ok, are you using Xara web designer to do so?

    If that's the case, while in designer, you can insert our widget (Jotform widget).

    Here is how:

    1. Go to Local Designers Gallery - Compogfnents and if it is is not loaded there go More online:

    1565896369Capture.PNG

    2. If the above is not loaded and you have to go online, go Components - Print & Web Components - Forms:

    1565896415Capture1.PNG

    Where you can find our widget to insert.

    Please try and let us know if that worked for you.

    Thank you!

  • Profile Image
    vva432webmaster
    Answered on August 15, 2019 at 03:59 PM

    I have two screen shots of errors received, how do I send them to you???????

  • Profile Image
    Kiran
    Answered on August 15, 2019 at 04:14 PM

    You may access this thread https://www.jotform.com/answers/1928297- by logging into your Jotform account and upload the images by following the guide below:

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    Thanks!

  • Profile Image
    vva432webmaster
    Answered on August 15, 2019 at 04:27 PM

    1565900782new_ error _2019-08-15_10-44-21565900800new_ error2 _2019-08-15_10-44-

     So just what do these error messages mean?????? And Why???  I have done the above listed suggestions several times no change. I have removed the form from the page and then tried reloading it. Now when the page loads the form will not move up or down, he menu bar is way out of control and not functioning properly. Things are getting worse as time goes and still looking for input about proper fix of this problem.....time is flying by and I am not gaining any ground here. Also the page location of this problem is  http://vva432.org/signuppage-a.htm

  • Profile Image
    vva432webmaster
    Answered on August 16, 2019 at 11:33 AM

    Hello anybody home????????????????????

  • Profile Image
    Nik_C
    Answered on August 16, 2019 at 12:35 PM

    We're sorry for the delay.

    But I'm afraid that that issue is out of our scope and unrelated to Jotform, it's related, probably, to Xara web designer or your device, you can try contacting their support.

    I'm not sure what could cause that issue, you can try Googleing it, I found this article: https://www.computerhope.com/issues/ch001479.htm