Conditional email not sending to correct recipients

  • Profile Image
    SmileyStars
    Asked on December 04, 2019 at 01:58 AM

    Hi there

    I hope this email finds you well, please help

    I have done all the above.

    My question is

    "Welcome to our Nursery, please specify which nursery you wish your child to attend:

    Smiley Stars - Ibrox

    Smiley Stars - Mansewood"

    If the parent answers Smiley Stars - Ibrox then supposedly an email should go to ibrox@smileystarsnursery.co.uk

    and If the parent answers Smiley Stars - mansewood then supposedly an email should go to mansewood@smileystarsnursery.co.uk

    Kind regards

    Tammy

    when of my parents answered " Smiley Stars - Ibrox" and both nurseries received an email, how can I rectify this please



    This is a re-post of a comment on How to Send Email Based on User's Answer

  • Profile Image
    Vanessa_T
    Answered on December 04, 2019 at 04:08 AM

    I assume this is the form you are referring to:

    https://form.jotformeu.com/SmileyStars/smiley-stars-childs-registration-fo

    I checked your email history logs but could not find one where both recipients received the email.

    Can you please give a sample submission ID where both mansewood@smileystarsnursery.co.uk and ibrox@smileystarsnursery.co.uk received the autoresponder email.

  • Profile Image
    SmileyStars
    Answered on December 04, 2019 at 05:50 AM
    Hi Vanessa_T
    Many thanks for your rapid response.
    The submission ID is 1474044198
    I have attached screenshots of the emails
    Also please how can I hide the jargon in the email (I have marked one of
    the screenshots)
    Many thanks for your help
    Kind regards
    Tammy
    ...
  • Profile Image
    Vanessa_T
    Answered on December 04, 2019 at 05:52 AM

    It looks like you tried to attach images, unfortunately, email attachments are not properly posted on the forum. To post a screenshot, please follow this guide:

    https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum