I can't use my widget in form

  • Profile Image
    Szulczewski
    Asked on February 19, 2020 at 08:24 AM

    Hello! I want to create my own widget. For the training I created a sample widget according to the tutorial instructions.
    But there is a problem because I can't use this widget in my form.

    I have uploaded the simple.html file to the GitHub > Link

    Can you help me figure out what I'm doing wrong?

    I use a free account - maybe this is the problem?

    Screenshot
  • Profile Image
    Jimmy_D
    Answered on February 19, 2020 at 10:01 AM

    Thanks for reaching out to us. 

    Where you able to register your widget on the widgets section?

     custom- field-tutorial


    For API related questions, I suggest you contact our Developers at api@jotform.com as they will assist you better. 

    Please let us know if you have more questions. 

    Regards


  • Profile Image
    Jimmy_D
    Answered on February 20, 2020 at 07:59 AM

    Hi,

    Another thing I wanted to add, you can find the widget you built on this page. https://www.jotform.com/widgets/user/{username}; for you, it's https://www.jotform.com/widgets/user/Szulczewski.


  • Profile Image
    Szulczewski
    Answered on February 20, 2020 at 10:50 AM
    Hi,
    I think I didn't explain the problem very well. I recorded how I create a
    widget.
    I hope this video shows my problem better than I explained earlier.
    Watch the video!
    Regards
    czw., 20 lut 2020 o 13:59 Jotform napisał(a):
    ...
  • Profile Image
    Jimmy_D
    Answered on February 20, 2020 at 11:57 AM

    Your answer doesn't contain a link to the video you mentioned. The best option is to send it to us as a GIF. 

    See the guide below:How-to-Post-Screenshots-to-Our-Support-Forum

  • Profile Image
    Szulczewski
    Answered on February 20, 2020 at 12:50 PM
    Link to the video on Youtube: https://youtu.be/PxS92_9FPpo
    czw., 20 lut 2020 o 17:57 Jotform napisał(a):
    ...
  • Profile Image
    Kevin_G
    Answered on February 20, 2020 at 02:34 PM

    Kindly update the settings on your widget as shown below:

    15822272812020-02-20_13h33_46.png

    Let us know how it goes. 

  • Profile Image
    Szulczewski
    Answered on February 20, 2020 at 02:50 PM
    It works!
    Thanks a lot! I was convinced that this was a trivial mistake, I just
    didn't know where.
    Regards
    czw., 20 lut 2020 o 20:35 Jotform napisał(a):
    ...