Frage jquery Version

  • Profile Image
    bauhauswebshop
    Asked on June 29, 2020 at 05:19 AM

    Guten Tag


    Wir testen derzeit das Jotform Kontaktformular als alternative für unser Standard Kontaktformular. 

    Wir haben dies auf unserer Testumgebung via Embedd Code eingebunden.


    Nun kam unsere IT und meldete, dass es Probleme gab (Konflikt mit JavaScript Dateien), da JotForms anscheinend einen ältere jquery Version verwended. Können Sie mir mitteilen, welche Version bei einem Embedd Code verwendet wird?


    Besten Dank und freundliche Grüsse

  • Profile Image
    jonathan
    Answered on June 29, 2020 at 07:28 AM

    Please suggest to your IT department to try using the iframe embed code option of the form.

    Guide : Getting the Form iFrame Code

    The iframe embed code should prevent the script conflict issues when publishing the form in your website.

    Let us know if issue persist.



  • Profile Image
    bauhauswebshop
    Answered on June 30, 2020 at 03:43 AM

    Hi Jonathan

    Thank you for your response. Looks like it works now with the iframe code. Apparently it was because the normal embed code used a older jquery version...


    Thanks for your quick help!