I am having trouble making the 'submit' button work on a PDF form.

  • Profile Image
    BonitaMersiades
    Asked on August 20, 2020 at 12:59 AM

    I am having trouble making the 'submit' button work on a PDF form. It just gets an error when people hit submit.



    This is a re-post of a comment on How to Create a PDF Form

  • Profile Image
    jherwin
    Answered on August 20, 2020 at 02:33 AM

    Can you please tell us which form this issue is related to?

    GuideWhere-to-Find-My-Form-URL

    Also, Could you let us know if we can send a test submission to the PDF form to test it from our end?

  • Profile Image
    BonitaMersiades
    Answered on August 20, 2020 at 07:28 PM
    Hi there
    It’s ‘Clone of RAD/DAP Monitoring’.
    And no problem.
    Regards
    Bonita
    ...
  • Profile Image
    jherwin
    Answered on August 20, 2020 at 09:57 PM

    Your PDF Form does not have a submit button which is why you cannot submit your form.
    1597975006submit.png
    Please add a submit button to your form to fix the issue.

  • Profile Image
    BonitaMersiades
    Answered on August 20, 2020 at 10:28 PM
    That’s because I took the ’SUBMIT’ button off because it wasn’t working!!!!!!
    ...
  • Profile Image
    jherwin
    Answered on August 21, 2020 at 03:32 AM

    We are sorry for the inconvenience this may have caused. I was able to replicate the issue you mentioned (see the screencast below).
    1597995026l5b4EWjlpJ.gif
    Please try creating a new PDF Form and see if the issue still persists in the newly created PDF Form.
    1597995076new pdf form.png
    We can do this for you, however, we need your confirmation before we can make any changes to the form.