Notification emails with conditional formatting are not sending

  • Profile Image
    elizabethgraham
    Asked on December 03, 2020 at 06:38 AM

    Hello

    I have been using a form for a while now (100+ submissions) and was all working fine until today

    I realised that its not sending the emails to people after the form is completed.

    I have noticed it is only not sending to the notification emails to the people with conditional format applied.

    Even ''test emails'' applied to the notification emails dont seem to work. while the ones with out conditional formatting does?


    Please advise

  • Profile Image
    Cecile_A
    Answered on December 03, 2020 at 07:55 AM

    Hi,

    I cloned your form, made some test submissions and all notification and autoresponder emails were sent accordingly. Do all notification emails are not working? Please check your spam/junk folder as Jotform emails may be sent to that folder. To remove our emails as spam, please check the guide below.

    Guide: https://www.jotform.com/help/404-how-to-prevent-emails-from-landing-in-gmail-s-spam-folder

    I have cleared your form cache. Could you please try and check your form again?

    If you would allow, we can also send a test submission directly to your form to see if the issue persists.

    We look forward to your reply. Thank you.

  • Profile Image
    Austinhiggins
    Answered on December 03, 2020 at 11:00 AM

    Yes I tried it again and it seems to be working fine now thanks

    Was the cashe the reason for this?


    Many thanks

    Liz

  • Profile Image
    Cecile_A
    Answered on December 03, 2020 at 12:07 PM

    Since your form conditions and notifications were set without any errors, the cache is the most probable source or reason of this issue.

    To clear your form cache, kindly follow this guide: https://www.jotform.com/help/229-how-to-clear-your-form-cache?

    Let us know if you need further assistance. Thank you.