Fields are not showing on PDF sent to Google Drive

  • Profile Image
    tysondrugs
    Asked on March 29, 2021 at 02:49 PM

    Several fields on the pdf that sends to Google Drive do not show, like signature.

  • Profile Image
    VincentJay
    Answered on March 29, 2021 at 09:48 PM

    Hello,

    Please update your account settings (https://www.jotform.com/myaccount/settings) and disable these options:

    1617068896_60628360ad13c_vs463.png

    After that, please check it again and let us know if you need further help. Thank you!

  • Profile Image
    tysondrugs
    Answered on March 29, 2021 at 10:22 PM
    This also didn’t work. The signature field is the only field not working.
    ...
  • Profile Image
    Patrick_R
    Answered on March 30, 2021 at 06:56 AM

    Hello! Please allow me to check this. I'll get back to you soon with an update.

    Thank you!

  • Profile Image
    Patrick_R
    Answered on March 30, 2021 at 07:07 AM

    Hello! Is you Signature field and other missing fields marked as PHI?

    If yes, then make sure you enabled 'Send PHI to Google Drive' while integrating (as shown in the screenshot below).

    1617102405_606306458b127_The Easiest Onl

    If you don't remember, then you'll need to remove this integration and then integrate it back.

    Let us know if this doesn't help.

    Thank you!

  • Profile Image
    tysondrugs
    Answered on March 30, 2021 at 08:55 AM
    I'm positive it was checked and still not working. All other HIPAA fields
    work perfectly, it's only the signature that doesn't work. I also
    reintegrated and it still doesn't work.
    Weston Humphreys
    Chief Operations Officer/Marketing Manager
    P: (662) 236-2222
    E: weston@gandmpharmacy.com
    Confidentiality Notice: The information contained in this transmission may
    contain privileged and confidential information, including patient
    information protected by federal and state privacy laws. It is intended
    ...
  • Profile Image
    Patrick_R
    Answered on March 30, 2021 at 11:28 AM

    Hi Weston! I noticed that the issue is now fixed at your end as you confirmed here: https://www.jotform.com/answers/3002027

    For this reason, I'm closing this ticket now. In case you need further assistance with this, let u know.

    Thank you!