My emails are not being delivered from the form on my site

  • Profile Image
    InspiredDesign
    Asked on June 27, 2014 at 06:54 AM
  • Profile Image
    ashwin_d
    Answered on June 27, 2014 at 08:57 AM

    Hello InspiredDesign,

    I did check your form "Luhan Employees Timesheet" and found out that you only have added an auto-responder. Please check the screenshot below:

    This will only send the submission email to the person who submitted your form. The auto-responder you have added is also conditional. I did check your conditions and it seems you are trying to use the auto-responder as a notification email. Thats not an issue and it will work just fine.

    The condition you have added seems to be broken as the field on which you had set the condition is actually deleted. That is the reason why the condition doesn't match and the emails are not bein sent. Please check the screenshot below:

    To solve your problem, you should edit your condition or simply delete it and add a notification email alert. The following guide should help you:  https://www.jotform.com/help/25-Setting-Up-Email-Notifications

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!

  • Profile Image
    InspiredDesign
    Answered on June 27, 2014 at 09:45 AM

    Thats great!! That works. Thank you so much :)

  • Profile Image
    ashwin_d
    Answered on June 27, 2014 at 09:50 AM

    Hello InspiredDesign,

    You are welcome.

    I'm very pleased that I was able to help you.

    Do get back to us if you have any questions.

    Thank you!