Help - I cannot update my profile info!

  • Profile Image
    kechappell
    Asked on July 22, 2014 at 02:20 PM

    It seems some java error or somethinhg is preventing me from loading my user profile info. All I see when clicking my "Account" link is a blank page. The links appear on the left-hand side (profile, settings, users, upgrade, etc.) but all I get when I click on them is a blank screen directly to the right. I need to update my profile info but cannot! Please help. I have tried several browsers to no avail, and yes I do have the most current java update on my machine. Screenshot attached.

  • Profile Image
    KadeJM
    Answered on July 22, 2014 at 03:09 PM

    I tested this on my end but I am unable to replicate the issue and I can see and access your profile as normal via the latest version of Google Chrome.

    I've cleared your form cache to try to help you with this so can you please attempt to access it again. If not then please try clearing your browser cache one more time then try it again after that. Should this still be an issue then can you please tell us what browser(s)|browser version(s) you are trying to access this from? We will do what we can to help you with this issue furthermore.

  • Profile Image
    kechappell
    Answered on July 23, 2014 at 03:31 PM

    Thank you KadeJM - however things are still not loading for me. I am on Windows 7 (64 bit) and have tried the following browsers:

    Safari 5.1.7

    Chrome 36.0.1985.125 m

    Firefox 30.0

    Internet Explorer 9.0.8112.16421

     

    I cleared the cache for all browsers to no avail.

  • Profile Image
    Mike_T
    Answered on July 23, 2014 at 04:41 PM

    Please open a Google Chrome Console (Ctrl + Shift + J), and then go to your profile page. If there are any errors, please copy-paste them to this support thread.

    If there are no errors, check a Network tab to see if something is not loading right.

    Thank you for cooperation.

  • Profile Image
    kechappell
    Answered on July 31, 2014 at 06:15 PM
  • Profile Image
    jonathan
    Answered on July 31, 2014 at 09:01 PM

    Hi,

    Unfortunately, no matter what test I did, I could also not reproduce this similar error on my end.

    I think the problem is network related as the fail indicator was pointing to cloudfront.net

    Is there any other unit/computer/hardware or even a different network where you can login to your JotForm account and test?

    You might get a different result trying it on a different network.

    We will wait for your update on this.

    Thanks.