Smooth Signature Widget: Widget not loading on my jotform

  • Profile Image
    txmacks
    Asked on October 10, 2014 at 02:03 PM

    http://www.rootedinlovephoto.com/portraitcontract

     

    Hi there,

     

    My client signature box  and model release signature box has disappeared for my clients to sign. This is the most important part of my contract. Can you please help asap?

     

    Thanks,

    Andrea

  • Profile Image
    Ben
    Answered on October 10, 2014 at 03:25 PM

    Hi Andrea,

    I apologize for inconvenience that this has caused to you I can confirm that I was able to recreate the issue as well so I will immediately contact our developers regarding this.

    They will take a look and update you through this thread as soon as the issue is resolved.

    In the mean time I would suggest replacing the smooth signature widget with the E-Signature widget instead.

    You can see it here working on a clone of your jotform. http://form.jotformpro.com/form/42826258084965

    You can see here how to Add a Widget to your Form.

    Best Regards,
    Ben

  • Profile Image
    steve
    Answered on October 10, 2014 at 08:22 PM

    Hello-

    I looked at a clone of your form and could reproduce the issue. I also noticed that I couldn't open the widget configuration wizard. When you click the wand on the right, it should bring up a dialogue box like this:

    I removed the existing smooth signature widget and readded it. The new one works fine on my end. Please do that, or as my colleague suggested migrate to the E-signature widget.

    Let us know if you have further questions or still encounter an issue after making those adjustments.

    Thanks!

  • Profile Image
    txmacks
    Answered on October 12, 2014 at 09:11 PM
    Thank you so much!
    ...