Links to support articles do not work on support forum replies

  • Profile Image
    dhalverson
    Asked on October 27, 2014 at 05:57 PM
    Thank you. The link provided to “clear your jotform cache” does not function – This page can’t be displayed.
  • Profile Image
    Mike_T
    Answered on October 27, 2014 at 06:46 PM

    The link looks fine when we check it from our end.

    https://www.jotform.com/help/229-How-to-Clear-your-Form-Cache

    Do you see the link value at the bottom left corner when you hover over the link?

    Thank you.

  • Profile Image
    dhalverson
    Answered on October 27, 2014 at 07:11 PM
    OK,
    1. The link is dead. Clicking on did not work. Copying it to the browser did not work
    2. A search in Google yielded the location to clear the cache.
    3. The cache is cleared.
    4. Still the same result: Your spreadsheet can be found here:
    https://docs.google.com/spreadsheet/ccc?key=An Error occuredForm not found: Form Id is missing or irregular

    ...
  • Profile Image
    Mike_T
    Answered on October 27, 2014 at 07:31 PM

    We will handle the Google Spreadsheet issue via your original thread, but there is a little chance that these issues with the support article links and integration errors can be related.

    Can you please copy-paste the link Address URL to this thread?

  • Profile Image
    dhalverson
    Answered on October 28, 2014 at 07:21 AM
    Confused. The “original thread” link is dead. I agree, this has no relation to the integration errors.
    What I do find interesting is that I have to keep logging in when I click on “My Forms”, i.e., I log in, choose and edit a form, click on “My Forms” to choose another and there is nothing on the list. I log in again and there are the three on the list.

    ...
  • Profile Image
    Welvin
    Answered on October 28, 2014 at 09:10 AM

    Can you please take a screenshot of your address bar while you open the link?

    For login problems, I would advise clearing your browser cookies for Jotform. Here's how you can manage cookies:

    https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored

    https://support.google.com/chrome/answer/95647?hl=en

    After doing this, login again using www.jotform.com domain. Let us know if the issues persists.

    Thank you!

  • Profile Image
    dhalverson
    Answered on October 28, 2014 at 09:41 AM
    Alright. I had to open the email in my browser to make the links work. Minor problem.
    I don’t have a log in problem. That works. It’s that my list of forms disappears and can only be seen if I log in again – (every time I want to look at my forms list) . Is there any connection with this to my problem of not getting a Google Spreadsheet connection?
    Integration Ready!
    Your spreadsheet will now automatically receive all submissions to your form.
    Your spreadsheet can be found here:
    https://docs.google.com/spreadsheet/ccc?key=An Error occuredForm not found: Form Id is missing or irregular


    ...
  • Profile Image
    Welvin
    Answered on October 28, 2014 at 09:56 AM

    I think both integration and my forms problem are not connected to each other. Still, please try to clear your cookies for Jotform then login again. That should help.

    Thank you!

  • Profile Image
    dhalverson
    Answered on October 28, 2014 at 10:11 AM
    Well, that did help. Thank you. Still, the main problem still exists.
    Your spreadsheet can be found here:
    https://docs.google.com/spreadsheet/ccc?key=An Error occuredForm not found: Form Id is missing or irregular

    ...
  • Profile Image
    Welvin
    Answered on October 28, 2014 at 10:12 AM

    Please use this thread for the Integration problem: http://www.jotform.com/answers/448732.

    Thank you!