I need a reply

  • Profile Image
    cindyb733
    Asked on August 12, 2015 at 11:32 PM

    I sent an urgent email the other day and marked it a private post and no one has gotten back to me.  I need an answer, have had nothing but problems since then. It won't upload anything from a phone or a tablet like it used to and everything is cut off the page, even this contact form. Nothing looks responsive when you are develpoing. I would upload a screenshot but... it won't allow me to. Very frustrating.  I've been with jotform for years so if you want a subscriber by the 15th, someone needs to get back to me.  If I have to re-do all my QR advertising that is attached to some of my forms, I'm going to be very upset. So this message will be a public post since the private one didn't get a response. Is everybody on vacation?  

    Cindy

  • Profile Image
    Welvin
    Answered on August 13, 2015 at 02:06 AM

    Hi Cindy,

    Our apologies, but I can't find that to the list of your threads in our support forum. If you did, you should be able to see that in your list of forum questions.

    Go to https://www.jotform.com/answers

    Click "My questions" button:

    I also can't find any email to our support email account.

    Anyways, please let us know the form in question so we can check and test it to our end. As for the mobile responsiveness, here's how you can enable that in your form:

    https://www.jotform.com/help/311-How-to-make-forms-Mobile-Responsive

    For uploading a screenshot to this support forum, this guide should help you how to do it: 

    https://www.jotform.com/answers/277033-How-to-add-screenshots-images-to-questions-in-support-forum 

    Thanks