Box Integration only loading up 1 file from multifile upload

  • Profile Image
    teresalreproxpresscom
    Asked on August 18, 2015 at 05:56 PM
  • Profile Image
    jonathan
    Answered on August 18, 2015 at 07:53 PM

    I checked and made a test on my end, but so far I was not able to reproduced the issue.

    I used a cloned of your form and added Box.com integration.

     

    I test submitted the form after using the multiple Upload field to upload multiple files at once, and when I check in my Box.com account, I can see all 3 files where uploaded successfully.

     

    You can also check the animated image below when I was doing the test

     

    Can you also try doing a reset of the integration. Reset by removing first the integration on the form, and just redo the process of re-integration again. See if it makes any difference.

    Please let us know if issue persist

     

  • Profile Image
    teresalreproxpresscom
    Answered on August 18, 2015 at 08:13 PM

    Thanks for the response, Jonathan.  However, we have been "resetting" the integration by removing and adding.  I just uploaded 3 files after the "reset", and we are still getting just "1" file in our Box account.  Let me know if you need anything else?

    I'm willing to share my screen with you if you like.

    Thanks.

  • Profile Image
    Chriistian
    Answered on August 19, 2015 at 01:13 AM

    Hi,

     

    Your previous cache might be interfering in your integration as my colleague have tried it but didn't encountered the issue. Can you try clearing up your Browser Cache and also your Form Cache and see if it works now? 

     

    Do let us know if you need further assistance.

     

    Regards.

  • Profile Image
    teresalreproxpresscom
    Answered on August 19, 2015 at 02:09 AM

    Hi,

    So i tried clearing the "form cache" on JotForm, and still just 1 file in the folder.  HOWEVER, i was tinkering around in my BOX account and i noticed the other files that didn't make it into the folder actually resides in the "all files" root folder.  So would this be an issue with JotForm or with BOX? 

    Thanks for all your help JotForm support team.

  • Profile Image
    Chriistian
    Answered on August 19, 2015 at 03:44 AM

    Hi,

     

    I also tried the BOX integration on my end but I didn't reproduce the issue. I'm glad that you found the files that were missing. However, I'm not sure if this error is from Jotform or in BOX. Have you informed BOX about this issue?

     

    Regards.