What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Unable to download the PDF link in autoresponder

    Asked by quannguyen1234 on August 26, 2015 at 02:36 AM

    Hi 

    I am having the same problem again. I can not download a pdf copy (We couldnt find the submission you are looking for on our server) of my form submission by following the step.

    Kindly help to check the setting in my auto respondent email of the form http://www.jotform.com//?formID=51308130486955 

    Thank you

  • Profile Image
    JotForm Support

    Answered by Charlie on August 26, 2015 at 03:04 AM

    Hi,

    Apologies for the inconvenience. There were changes made by our developers in the text editor of the email settings.

    In your autoresponder, you'll noticed that the "&" sign changed to an HTML entity which is &, this is the reason why it is not working.

    The change might have happened when the new text editor was implemented. You just need to update and edit that part. Here's a screencast on how I did it.

     

    Also, I believe it's that you setup your own email notification target to your end, so that you can also have a copy of the email aside of the autoresponder.

    Let us know if that works.

  • Profile Image

    Answered by quannguyen1234 on August 26, 2015 at 03:30 AM

    Fantastic and thansk

  • Profile Image
    JotForm Support

    Answered by Charlie on August 26, 2015 at 04:48 AM

    You're most welcome. I'm glad it worked.

    If you needed any assistance again, feel free to open a new thread here in the forum.

    Thank you.