After my costumer fill the form and attach a file it doesn't send. Why?

  • Profile Image
    recesco92
    Asked on July 29, 2016 at 06:48 AM

    Hi I've create a lot of form with your platform and we are very interested to work with you. 

     

    We have tried to send a filled form with all specify and we attached a file but it doesn't sent it say "please wait" and nothing more.

     

    We have tried with "Form Sis.Av Monitor" but even other doesn't work. Can you help us please. The page in website where the form is, is this one " http://sisav.zcms.it/prodotto/monitor " in the tab " Configura la tua soluzione " under the product photo.

     

    Thanks in advance

     

    Francesco Regis

  • Profile Image
    liyam
    Answered on July 29, 2016 at 07:21 AM

    Hello,

    Can you try re-embedding the form but this time with using iframe? You can read on this guide in order to know how to get your iframe code: https://www.jotform.com/help/148-Getting-the-form-iFrame-code 

    If you have questions, please let us know.

    Thanks.

  • Profile Image
    recesco92
    Answered on July 29, 2016 at 08:18 AM

    Thanks!! It works!

    1 more question i have to change every form i had create general receipt setting. Beacuse at the beginning i've set my email as receiver of the form.

     

    Can i do everything in 1 step?

     

    Thanks

  • Profile Image
    liyam
    Answered on July 29, 2016 at 08:38 AM

    Hello Francesco,

    Thanks for keeping us posted. I'm glad that the issue is now resolved.

    Regarding your follow through question, I will have to move it to a new thread in order to prevent confusion with the topic on this thread.  We'll answer it on this link instead.

    Thanks and warm regards.