What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Infusionsoft integration: Integration switched to webhooks automatically

    Asked by morganasr on July 30, 2016 at 06:14 PM

    My forms USED to be integrated with Infusionsoft. Today I was shocked to discover that my integrations were REMOVED without notifying me, and I am completely unable to restore my settings. Fist name, phone number, address, tagging... your form will NOT save any of my settings. WTH is going on?

    https://form.jotform.com/42027540114138

    infusionsoft
  • Profile Image
    JotForm Support

    Answered by Kiran on July 30, 2016 at 06:36 PM

    I see that 2 of your JotForms are now having Webhooks integration. On the other form, it looks like that you have reintegrated Infusionsoft on the form now. As explained on the other thread by our colleague Neil, you may have integrated the Infusionsoft using old UI which was an external application created by one of the developers from Infusionsoft. Since it is required to transfer the form data to Infusionsoft, it has been converted to a webhook with Infusionsoft URL.

    Since the integration is now implemented from our end, you may remove the webhook from the form and reintegrate Infusionsoft again from the integrations wizard which should be working fine.

    Please get back to us if you need any further assistance. We will be happy to assist. 

  • Profile Image

    Answered by morganasr on July 31, 2016 at 01:05 PM

    Alas, I cannot integrate with Infusionsoft again. I spent hours yesterday trying. None of the fields or tags will save.

  • Profile Image
    JotForm Support

    Answered by BDAVID on July 31, 2016 at 02:29 PM

    I just cloned your form, and try integrating with our native integration, and it worked:

    There is just a little glitch which makes the windows to scroll to the bottom each time I map a field. Besides that, the integrations is mapping and saving successfully.

    Have you tried in another browser. We recommend using Chrome or Firefox.