Send post data is not working on my forms

  • Profile Image
    peraunan
    Asked on August 14, 2016 at 04:20 PM

    I can not get this function to work for any of my forms anymore. Why is that?



    This is a re-post of a comment on How to Post Submission Data to Thank You Page

  • Profile Image
    BDAVID
    Answered on August 14, 2016 at 04:35 PM

    This feature is working fine:

    Make sure to use "https", in the URL: https://www.jotform.com/show-post-data/ 

    Let us know if you need more help.

  • Profile Image
    ultimateears
    Answered on August 17, 2016 at 10:02 PM

    I am receiving

    no post data received. Why is that?

     

    this is using your link : https://form.jotform.com/53131499357966

  • Profile Image
    Kiran
    Answered on August 18, 2016 at 02:08 AM

    I notice that the demo form is not updated with the https link (https://www.jotform.com/show-post-data/) in the Thank you page and so you are receiving the error. Thanks for letting us know about it. I have now updated the form in the guide with the following so that you can see the post data in the Thank you page.

    https://form.jotform.com/62301599849972

    Please check now and let us know if you need any further assistance. We will be happy to assist. 

  • Profile Image
    ultimateears
    Answered on August 18, 2016 at 10:45 AM
    Thank you
    ...
  • Profile Image
    mgarza
    Answered on January 27, 2017 at 03:38 PM

    I am having the same issue. https://form.jotform.com/70195767668170

    When I submit my form all I see is the "Please wait while we are processing you request..." It never opens up my Array.

    I am using this address in my Thank You page. https://www.jotform.com/show-post-data/

     

  • Profile Image
    BDAVID
    Answered on January 27, 2017 at 04:46 PM

    @mgarza, your question will be address on this thread: https://www.jotform.com/answers/1048921