Forms are not appearing on site

  • Profile Image
    printingmatters
    Asked on August 22, 2016 at 04:36 PM
  • Profile Image
    Kiran
    Answered on August 22, 2016 at 07:08 PM

    I have checked your account and see that it is in good standing with a paid subscription. How did you embed the forms on the web site? Please try embedding the form using iframe embed code on your web site and see if that works. You can get the iframe embed code for your JotForm by following the guide below:

    http://www.jotform.com/help/148-Getting-the-Form-iFrame-Code

    If the issue still persists, please get back to us with the web page URL where the form is embedded so that we can take a look and provide you with necessary assistance.

    Thank you! 

  • Profile Image
    AskRose
    Answered on August 22, 2016 at 07:58 PM

    Did this work?  I don't know anything about iFrame.  I have the form embedded on our web site (built in WordPress).  Should I just replace the code that is there now with the iFrame stuff?

  • Profile Image
    printingmatters
    Answered on August 22, 2016 at 08:16 PM

    hi,

    no not working

  • Profile Image
    jonathan
    Answered on August 22, 2016 at 11:01 PM

    @printingmatters

    Hi,

    We have submitted a ticket to our higher team support to be able to investigate the issue.

    Here is your thread with ticket https://www.jotform.com/answers/912977-all-the-form-in-my-site-disappeared-#2

    Please refer to that thread instead for updates.