Upload Error occurring when file is uploaded through form

  • Profile Image
    aylin77
    Asked on June 23, 2017 at 11:56 AM

    Hi,

    I have a form with a file upload field but when I try to fill the form, after I submit it, I have the error message in attachement (my file weighs 10ko). I don't understand why because I have a lot of forms with file upload field and they work.

    Thank you,

  • Profile Image
    Jim_R
    Answered on June 23, 2017 at 01:47 PM

    I cloned your form and managed to submit it without issues. I used a 42.7KB .png image for my test.

    Can you try it again from your end and ensure that the file you're uploading matches the limits you imposed on your File Upload field?

    File type: jpg, jpeg, png, gif

    File size: 0KB to 1024KB

    If possible, post the actual image here so we can test that same image straight on your actual form. You can post the image here by following the guide below.

    Complete guide: How-to-Post-Screenshots-to-Our-Support-Forum 

  • Profile Image
    aylin77
    Answered on June 26, 2017 at 04:29 AM

    Hi,

    I tested the form with the image below (i tried to upload the error message image) and it doesn't work and the file weighs only 10Ko.

    I tested with the cloned form.

    Thanks

     

  • Profile Image
    Chriistian
    Answered on June 26, 2017 at 04:56 AM

    I cloned your form (https://form.jotformpro.com/41603081073949 ) and uploaded the image you have provided (png file). I was able to submit the form without an issue.

    If the problem seems not related with the upload file or upload size, can you please confirm that it is not an upload issue on your end? perhaps an internet issue or have you successfully uploaded the file after hitting the submit button? 

    Could you please try removing the single upload file field and re-add it  on you form to see if this helps? May we know what device, version and on what browser you are testing the form so that we can investigate further?

    If the issue still persists, please let us know.
    Regards.

  • Profile Image
    aylin77
    Answered on June 26, 2017 at 05:29 AM

    I just tried with this form : https://form.jotformpro.com/71762780980971 and it works I was able to upload my file and submit my form (I uploaded the same image).

    So I tried again with this form : https://form.jotformpro.com/71721414580956 and it still doesn't work.

    Then, I tried to remove the field and to re-add it, I tried again and it still doesn't work.

    I work with an Asus pro, windows 10, 64bits, chrome 59.0.3071.109

    Regards,

  • Profile Image
    Nik_C
    Answered on June 26, 2017 at 06:27 AM

    I tested your form (https://form.jotformpro.com/71721414580956) and I was able to replicate this issue, so I will forward this thread to our backend team for further checking.

    We will inform you once the issue is resolved.

    Thank you for your patience!

  • Profile Image
    selen
    Answered on July 03, 2017 at 08:14 AM

    Hi,

    I checked the form, you have FTP connection information. When you submit this form, this FTP connection information is used to send the submitted files to your FTP server. I guess, the stored FTP connection information may be incorrect. Could you please check that?

     

  • Profile Image
    aylin77
    Answered on July 04, 2017 at 11:19 AM

    Hi,

    I think I don't understand. I use zapier ton connect jotform with other applications, is it what you're talking about?

    Because I have no problem with this form without this field and I have other forms with this field connected to zapier and it works.

  • Profile Image
    Kiran
    Answered on July 04, 2017 at 01:10 PM

    No. We have an option to send the uploads to an FTP account which can be configured from the submissions view settings.

    I have checked your JotForm and see that the option is checked for your form which could be causing the issue. Please uncheck to remove the FTP account and see if that works. You may connect the FTP account again after testing the form. Let us know the results after removing and adding the FTP connection to your form so that we can further assist you.