Form is for up to 5 children, only 3 are recorded - what is the problem?

  • Profile Image
    lmulanaxgracebaptistcantoncom
    Asked on August 31, 2017 at 09:02 AM

    In our Awana registration form, I have it set up for at least 5 children. Parents were saying that they had difficulty with the form. I turns out they were all those with more than 3 children. Sometimes it wouldn't go through. Most of the time I received their registration but not all the kids came through. They got a confirmation of the number they did but when it showed up in Jotform Submissions. Only 3 would be there.

  • Profile Image
    BJoanna
    Answered on August 31, 2017 at 10:48 AM

    I tested your form and I received an email with all children. After that I checked the submission page of your form and I saw some data is missing. 

    The data is missing because fields for child 4 and 5 are not selected inside of the properties on your submission page.To resolve this issue on the submission page of your form click on Properties icon and check all the fields. After you check all fields close the properties to save the changes.

     

    Hope this helps to solve the issue.

  • Profile Image
    lmulanaxgracebaptistcantoncom
    Answered on August 31, 2017 at 11:43 AM

    I'm not sure if you received my email from your test; but I saw that child 1 is at the bottom. That's what happened before that also caused confusion when parents were signing up. When one of your reps changed it, child 1 was at the top and the rest came as they were suppose to  - then we had the current problem. Can we get it to accept all the possible children and have child 1 be at the top?

     

  • Profile Image
    BJoanna
    Answered on August 31, 2017 at 12:12 PM

    It seems that you have customized your email Notification and that the order of the fields is not correct. 

    The easiest way to resolve this issue is to create a new Email Notification and to delete the old email Notification. 

    Setting up Email Notifications

    How to Delete Notifications/Autoresponder

  • Profile Image
    lmulanaxgracebaptistcantoncom
    Answered on August 31, 2017 at 01:15 PM

    Joanna,

    When I set up the notifications, I only went to the recipients so how could I have changed the report in any way?

    Plus when the first child was at the bottom, I resent a question. The jotform offered to make the corrections needed and I accepted with much gratefulness. At that point, it worked well accept that I didn't get the other children. I clicked the spaces as directed in the submission section. When the test was run today it was the first  time I saw the 1st child at the bottom again.

  • Profile Image
    BJoanna
    Answered on August 31, 2017 at 01:34 PM

    This is how the email Notification of your form currently looks like.

    And this is how the default email Notification looks like.

    I was not able to find your other thread where someone from the JotForm team offered you to make the corrections. If someone was already working on your issue with the formatting of the email Notification, I woulds suggest you to reply on that thread. 

    You can clone my form https://form.jotformpro.com/72425434418960 and then test your cloned form to see how the new Notification will look.

    How to Clone an Existing Form from a URL

  • Profile Image
    lmulanaxgracebaptistcantoncom
    Answered on August 31, 2017 at 03:43 PM
    No, Joanna, not this thread – the one before. So basically, I’m not sure what is going on that is causing my form to change when I havent’ done anything to it. I’ll try your notification.

    Linda
    Linda Mulanax
    Office Manager
    Grace Baptist Church
    330-492-7144
    www.gracebaptistcanton.com

    ...
  • Profile Image
    Mike
    Answered on August 31, 2017 at 04:13 PM

    The data appears to be recorded and displayed properly. You can enable the 'Show headers and Texts' option to check this. The first child is displayed under the Stropper section and second child under the 1stChild section according to your form settings.

    If you are having some issues with the form emails, I would like to suggest opening a separate support thread.