Elements text entry

  • Profile Image
    Bridgetgjokaj
    Asked on October 19, 2017 at 12:51 PM

    On three of my 'Long Text Entry Elements' the text I entered for the question I would like them to answer is not showing up on my published form. I tried a short text element and long. Neither seem to fix this issue. 

  • Profile Image
    John_Benson
    Answered on October 19, 2017 at 02:38 PM

    I opened the page URL (https://form.jotform.com/Bridgetgjokaj/beauty-culture---wax-form) you have provided and the page cannot be found. 

    1508437701whhopes.png

    I checked your last edited form (http://www.jotform.us/form/72905469081159) and I was not able to replicate the issue. The answer to the Long Text Entry is showing properly. Here's the screenshot:

    1508437804whhopes1.png

    Is the issue resolved?

    If you're referring to a different form, please provide the form link so we can investigate it further.

  • Profile Image
    Bridgetgjokaj
    Answered on October 19, 2017 at 04:43 PM
    Please see this screen shot of my backend draft with the question I need answered in the long text field
    [image1.JPG]
    The questions do not appear on the published version.
    Sent from my iPhone
    ...
  • Profile Image
    Kevin_G
    Answered on October 19, 2017 at 08:19 PM

    I'm not sure if I understood your issue, but I have checked the form on both ends and it looks the same.

    Builder: 

    15084586861.gif

    Preview:

    15084587442.gif

    Unfortunately, the screenshot you tried to provide did not reach this thread, please upload it following this guide: https://www.jotform.com/help/438-How-to-Post-Screenshots-to-Our-Support-Forum 

    We will wait for your response. 

  • Profile Image
    Bridgetgjokaj
    Answered on October 19, 2017 at 10:43 PM
    Is there a conversation I can schedule with a live person?
    My 'questions' on the text entry fields are NOT showing up on my published form. Just the empty field for the client to answer.
    Bridget
    Sent from my iPhone
    ...
  • Profile Image
    John_Benson
    Answered on October 20, 2017 at 12:19 AM

    Unfortunately, we do not have phone support. You can only contact us here in the Support Forum or email us at support@jotform.com.

    I fully understand it now. Sorry for the confusion.

    To show the questions label, please add this custom CSS code to your form:

    .jotform-form .form-line[data-type="control_textbox"] .form-label, .jotform-form .form-line[data-type="control_textarea"] .form-label, .jotform-form .form-line[data-type="control_fullname"] .form-label, .jotform-form .form-line[data-type="control_email"] .form-label, .jotform-form .form-line[data-type="control_address"] .form-label, .jotform-form .form-line[data-type="control_phone"] .form-label {

    display: block !important;

    }

    Here's a guide on how to add the custom CSS code to your form:

    https://www.jotform.com/help/117-How-to-Inject-Custom-CSS-Codes

    Here's the result of my test clone form:

    1508473100resultsaaz.gif

    I hope this helps. Let us know if need further assistance.

    Thank you.

  • Profile Image
    Bridgetgjokaj
    Answered on October 20, 2017 at 12:04 PM

    Yes thank you I'll try it

  • Profile Image
    Bridgetgjokaj
    Answered on October 20, 2017 at 12:25 PM

    Ok it worked thank you! Would this be the right place to ask a few more questions about how jot form works on the back end or should I start a new thread?

  • Profile Image
    Kevin_G
    Answered on October 20, 2017 at 12:40 PM

    Yes please, we do recommend to open a thread per question, this helps us to assist you better and avoid confusion discussing multiple threads in the same place. 

    We will be happy to assist you with your questions.