Embedded form not working properly using iPhone

  • Profile Image
    otisguy
    Asked on November 06, 2017 at 04:33 PM

    You have answered this one before though there was no solution and I was hoping it would update and start to work. 

    It is my registration form on www.otisguymountainbikecamp.com, someone who uses an android phone can fill out the form with no problem and submit it. With an iPhone, you enter the first line and it takes you to the bottom of the form and on some of the fields bots you out.


    I am okay if I have to build a new form that would work for iPhones, is that the solution? 

    Your last answer was that you did see that it did that and you would be telling the programmer. I would think other jotform users have forms that they would like to work on iPhones.



  • Profile Image
    Jan
    Answered on November 06, 2017 at 07:54 PM

    Sorry for the inconvenience. We still do not have any updates regarding your issue in this thread: https://www.jotform.com/answers/1238738. If you have any follow up, please post it in that thread.

    I checked your webpage and it seems that there are script conflicts between the form and the webpage.

    Please try to re-embed the form using this guide: https://www.jotform.com/help/70-Adding-a-Form-to-Your-Wix-Site.

    If the issue persists, please re-embed the form using iFrame code. The iFrame should be inserted in the HTML Code section in Wix. Here's a guide: https://www.jotform.com/help/148-Getting-the-Form-iFrame-Code.

    Hope that works. If not, then you might need to wait for our developers to fix the issue on your previous thread. Thank you for your understanding.