My form isn't working. My client is getting a 404 message

  • Profile Image
    Jillian@elementalhealingcoaching.com  
    Asked on November 20, 2017 at 05:21 PM

    https://form.jotform.us/elementalhealingcoaching/intake-form-for-elemental-healing

  • Profile Image
    Kevin_G
    Answered on November 20, 2017 at 08:09 PM

    I would recommend you to try resetting the custom link, this guide will help you doing so: https://www.jotform.com/help/261-How-to-Create-a-Custom-URL-of-a-Form 

    If you have any question, let us know. 

  • Profile Image
    Jillian@elementalhealingcoaching.com  
    Answered on November 21, 2017 at 12:43 AM
    It is not allowing me to login. I even tried to ask to reset my password and it said something about signing up for a giest account. This is the second time I've had issues with it mixing up my email with a guest account. I need this to be enabled for a client to fill out asap. Please advise.
    Sent from my Verizon, Samsung Galaxy smartphone
    ...
  • Profile Image
    Nik_C
    Answered on November 21, 2017 at 03:53 AM

    The custom link, which you can check here: https://www.jotform.com/build/70889119612160/publish is not the one you provided, it is actually this one: https://form.jotform.com/elementalhealingcoaching/intake-form-for-elemental-healing--

    You had those two dashes at the end of the link missing.

    So that one will work.

    Also, your account is elementalhealingcoaching, you have to be logged in with that username in order to avoid the guest login. 

    Let us know if you have any further questions.



  • Profile Image
    Jillian@elementalhealingcoaching.com  
    Answered on November 27, 2017 at 05:43 PM
    This is happening again.
    The custom link gives a 404 error message. The second one is asking to create/import a form. I tried on my pc and phone. Please advise.
    Sent from my Verizon, Samsung Galaxy smartphone
    ...
  • Profile Image
    Kevin_G
    Answered on November 27, 2017 at 07:41 PM

    I have just tested your custom link and it works, I tried with this one: https://form.jotform.com/elementalhealingcoaching/intake-form-for-elemental-healing-- 

    I can see such link is currently configured under your form http://www.jotform.us/form/70889119612160. I would recommend you to test your form using incognito mode since this might be a cache issue, I also cleared your forms cache from our end. 

    If the problem persists, may you please provide us the link you that does not work on your end? 

    This guide will help you getting your form link: https://www.jotform.com/help/401-Where-to-Find-My-Form-URL 

    Please avoid to reset the custom link, otherwise it will no longer work. 

    Looking forward to your response.