Bugs on my encrypted form.

  • Profile Image
    Ross
    Asked on August 23, 2019 at 06:32 AM

    Hello

    I have come across several errors/bugs.

    1. Upon clicking the 'print' button on within PDF editor, three dots appear on the button but no print window shows up

    2. In the forms submission window, the 'download as: PDF' function doesnt seem to work. A download pdf link appears and gives me the option to save to my computer but upon opening the ZIP file, it is empty.

    Thanks

    Ross

  • Profile Image
    Jed_C
    Answered on August 23, 2019 at 07:04 AM

    1). I just tried it on my encrypted form and print button works. Try clearing your form cache and see if that helps https://www.jotform.com/help/229-How-to-Clear-Your-Form-Cache.

    1566558175encrypted_form.gif

    2). As for your other concern, I checked your form and I can see that you have enabled Encrypted forms feature. PDF download is not supported in Encrypted forms.

    1566557733Encrypted Forms and How to Use

    Referenced guide: https://www.jotform.com/help/344-Encrypted-Forms-and-How-to-Use-Them

    Let us know if you have any questions or if you need further assistance. 

  • Profile Image
    rmckenzie1
    Answered on August 23, 2019 at 08:52 AM

    Hi Jed
    Thanks for your reposnes.

    1. I have cleared my cache but that still hasn't resovled it i'm afraid.


    2. Although I understand your point about the encryption, I was having this problem before I encrypted my current form.

    Thanks

    Ross

  • Profile Image
    Jed_C
    Answered on August 23, 2019 at 09:13 AM

    1). Please try the suggestions below and see if that helps. 

    — Try using other browsers
     
    — Try incognito mode (if using Chrome) or private browsing (if using Firefox).
     
    — If you have anti virus or firewall, please disable it in the meantime. Also, make sure that you don't have any browser addons that might block this action.
     
    — Try connecting to a different network
     
    Note: If issue persists, please replicate the issue and capture the console logs for us https://www.jotform.com/help/453-How-to-get-a-console-report-from-most-common-browsers.
     
    2). Can you please create a new form and confirm that this behavior is replicable on a new form that doesn't have the encryption enabled in form settings.
     
     
    Looking forward for your response.