Unable to submit the form: It returns a validation error

  • Profile Image
    Robles_Joe
    Asked on January 05, 2022 at 07:59 PM

    We are having an issue today submitting a Jot Form. The agent completely fills out the Jot Form, but it keeps coming back with an error message saying there is an issue with incomplete fields, but those fields have been completed. It won't let them submit, and it wipes out the form of all the information. Can you please check into this for us?

  • Profile Image
    Lorenz_A
    Answered on January 05, 2022 at 10:47 PM

    Hi there,

    Kindly please share with us the form in question so we can check.

    Guide: https://www.jotform.com/help/401-where-to-find-my-form-url/

    Also, would it be okay if we make a test submission in your form?

    We will wait for your response.

  • Profile Image
    Robles_Joe
    Answered on January 06, 2022 at 11:52 AM

    Hi,

    Here is the Jot form link. Yes, it is ok to make a test submission. Please let me know if you need anything else


    https://form.jotform.com/92897106173161

  • Profile Image
    Gilbert_P
    Answered on January 06, 2022 at 12:36 PM

    Hello,

    I just did a test submission on the form and I was able to submit it successfully. Was the agent who encountered the issue able to pinpoint what particular field in the form is having an error? Usually, when you click submit and a required field is empty or the data doesn't meet the field format, the message will be displayed below the affected field. I attached a sample screenshot below from one of my forms.

    1641490189_61d7270d4d871_

    If we manage to pinpoint the affected field, you could try removing it from your form then add it back to see if the issue will still occur.

    If possible, can you provide a screenshot of the error message so we can have a better grasp of the issue? You can check this page for more details on how to post a screenshot on the Support Forum: https://www.jotform.com/help/438-how-to-post-screenshots-to-our-support-forum/

    We'll wait for your next reply.

  • Profile Image
    Robles_Joe
    Answered on January 06, 2022 at 01:21 PM

    I received the sample Jot Form. Does this mean the issue may be resolved resolved?

  • Profile Image
    Robles_Joe
    Answered on January 06, 2022 at 01:37 PM

    Also, I wanted to ad the issue that was raised by another agent from our team last night when she was filling out the new buyer escrow form. She tried filling out the new buyer escrow form a couple of times and when she reached the part where it ask for an AVID & CMA (sample screenshot below, not the actual error), she tried attaching it a couple of times but it still won't let her submit the form. She got frustrated and eventually gave up.1641494214_61d736c6bd28f_image.png

  • Profile Image
    Hanne_L
    Answered on January 06, 2022 at 02:32 PM

    @Robles_Joe

    Thank you for following up.

    I made a clone of your forms to check, and it does seem the first issue is resolved. Additionally, I had no issues uploading files and submitting the buyer escrow form.

    I have cleared your form cache. Could you please try again? Additionally, make sure the files are not exceeding the limit upload limit.

    1641497431_61d7435734e67_

    If the issue continues, may I please make a test submission on this form to see if I can replicate the issue that way?

    Let me know how it goes.

  • Profile Image
    Robles_Joe
    Answered on January 06, 2022 at 03:02 PM

    I have forwarded your response to the concerned agent. Yes, you may go ahead and make the test submission.

  • Profile Image
    Carl_N
    Answered on January 06, 2022 at 03:45 PM

    Hello Robles_Joe,

    Thank you for reaching out to Jotform support!

    Yes, you may go ahead and make the test submission.

    Per your request, I have made a test submission. I was unable to replicate the issue.

    Because the File Upload element has a file size limitation setting, it's possible that one or more of the attached files are too big. I recommend checking the File Upload elements properties to verify the file size limits are appropriate for the files you are requesting.

    https://www.jotform.com/help/33-changing-the-file-upload-size-limit/

    Please let us know if you have any questions.