Unable to log in to https://prepopulate.jotform.io/

  • Profile Image
    architectdirect
    Asked on May 27, 2022 at 12:26 PM

    Hi Guys. From some reason I cannot login to the prepopulate tool. It says too many attempts.... tried it twice today. Can you help me out?



    This is a re-post of a comment on Prepopulating Fields to Your Jotform via URL Parameters

  • Profile Image
    Lucas
    Answered on May 27, 2022 at 01:01 PM

    Hi architectdirect,

    Thank you for contacting us.

    This normally happens when you have too many attempts to log in to your account. I flushed the login attempts, please try it again.

    Thank you for choosing Jotform.

  • Profile Image
    Vanderlip
    Answered on June 02, 2022 at 06:38 PM

    I'm having the same issue, though haven't tried too many logins - perhaps there's something else?


    ERV

  • Profile Image
    Christy
    Answered on June 02, 2022 at 08:33 PM

    Hello architectdirect,

    Thank you for reaching out to Jotform Support. I am sorry that you are having an issue logging in from https://prepopulate.jotform.io/. Let me help you further. I tested the app myself and I was able to log in successfully:

    1654215968_62995520e4dd9_recorder2.gif

    Please try to clear your browser's cookies and cache and then try logging in using an incognito or private browser. Let me also clear the form caches to fix any temporary issues. If the issue persists, please consider resetting your Jotform password if that helps.

    Please give it a try and keep us updated. Let us know if you need any more help.