Approval Flow - Emails not generating

  • Profile Image
    AMSForms
    Asked on January 06, 2022 at 12:40 PM

    I am testing an approval flow and as of this morning, none of the emails seem to be generating. I have checked my junk mail, as well as the history of sent emails in Jotform and they are not there.

    Any assistance would be greatly appreciated.

    https://www.jotform.com/workflow/220046318192954/build

    Thank you,

    Emily

  • Profile Image
    Amos_W
    Answered on January 06, 2022 at 02:34 PM

    Hey there,

    Can you please have a look at your account email history to see if indeed no mails were sent?

    Here's how you do that

    https://www.jotform.com/help/293-how-to-view-all-your-form-email-history/

    Also, can you have a look in for form tables and see the status of the submission and where they are in the approvals flow?

    Here's an article on that

    https://www.jotform.com/help/1466-how-do-you-track-the-approval-process-in-jotform-tables/

    Please let us know if you need any further assistance,

    Thank you

  • Profile Image
    AMSForms
    Answered on January 06, 2022 at 02:47 PM

    As I mentioned in my original request, I have looked at the email history in Jotform and can assure you the emails were not sent.

    1641498281_61d746a9388cd_

    Now in looking at the table, none of today's test requests have been acted upon because there were no emails sent.

    1641498460_61d7475ce0dc4_

  • Profile Image
    Rose_A
    Answered on January 06, 2022 at 05:19 PM

    Hi,

    Are you able to see the submission in your Jotform Inbox?

    It seems the error is coming from the Conditional Branch you have created on the approval flow.

    1641507430_61d76a669b9e5_

    Kindly check again if this is correctly set up based on your requirement.

    Thanks,

    Rose

  • Profile Image
    AMSForms
    Answered on January 06, 2022 at 06:08 PM

    Rose,

    I have been able to solve this issue.

    Emily