How can I have text in my form be included with the recipient's autoresponder email?

  • Profile Image
    Asked on May 04, 2017 at 10:39 AM


    I'm looking for a way to have text from my form be included with the recipient's autoresponder email (the person filling out the form).  The text I have is broken up into 15 separate, numbered sentences/paragraphs.  

    I tried using the Text Form Element, as this displays what I need and has it formatted correctly, but the text does not show up at all in the recipient's emailed copy (PDF attachment of the form info).  

    The only way I could get this text included in the PDF attachment was to add a Multiple Choice Properties Form Element. I added the text as a single choice that is Selected by default, then also marked as Read-only and Hidden.  However, the formatting changes, making the text hard to read.  It is a wall of text that isn't broken up with paragraphs.    

    Currently, I have both of these Form Elements in-place so the person filing out the form still sees the Text Form Element (which has the good formatting) while they complete the form, then they just get a copy of the "Hidden" Multiple Choice Form Element with their email.  Of course, this means that my received copy shows both sections - I'd rather have just one copy of the text.

    Is there a way to have the text I want show up in the recipient's autoresponder email in a way that will keep the formatting I want?  


  • Profile Image
    Answered on May 04, 2017 at 12:32 PM

    What you could do to allow your form field text show up in the autoresponder is just enable the headers and text so that it appears somewhat similar to your live form and that is also reflected in the attached pdf too.

    Alternatively, you can edit the email notification or autoresponder templates to show what you want them to have in it.

    Lastly, there is also the option to customize your pdf attachment which may be useful as well.

  • Profile Image
    Answered on May 04, 2017 at 01:33 PM

    Thank you!  Enabling the Headers and Text worked!  Good to know more about the other "fixes" you mentioned.  Appreciate the assistance!